View Single Post
Old 02-09-2016, 06:28 AM   #5
Human being with feelings
Join Date: Feb 2016
Posts: 4

Originally Posted by TheWhistler View Post
Hey there,

does anybody else encounter this strange behaviour?

I wanted to make some little animated gifs with licecap, as I often did before.
But now licecap just sits in my taskbar and doing nothing.
I just can open another window that tells me it has stopped working.
Then I have to terminate it....
I've been having this same problem with LiceCap v1.26 on Windows 10. It had been working perfectly but now just sits at the bottom of my task bar, and if I hover over it just has a small window with not responding.

The strange thing is I recorded and saved a gif, closed the program, went to open it up again 10 minutes later and that's when this happened. I've tried uninstalling it, reinstalling it, even tried to reinstall it to a different drive and a I get the same issue, where it just sits on the taskbar not responding. Nothing else on the PC had changed, I even ran a cleanup on registry files etc before reinstalling.

It would be great to know how to fix this as it was the best gif recording software I've used.
M4347 is offline   Reply With Quote