View Single Post
Old 11-13-2017, 03:47 PM   #6
Iokanaan
Human being with feelings
 
Iokanaan's Avatar
 
Join Date: Mar 2008
Location: Nemours (Paris), France
Posts: 241
Default

I was certain to have replied on that subject and I just realized that my reply was not posted. Dammit.

Thanks Ollie for the link. It does not seem to fit to my situation as I have made the test on another macbbok whose OS is far more recent than mine and the issue remains the same.

Yes, the project is very big, it's the one on which I have actually all the album I'm working on right now (Midi and audio), with all the tracks, but I don't think the issue comes from this for several reasons :
- ancien versions of the project (and not so ancient, few months before) which were more or less as big still work on the mac without any issue.
- i have tried to reduce it to the minimum I needed for the part of the work I was doing, deleting most of the tracks - entailig projects far smaller than those ancient ones which still work. The issue remains.

Apart from that, no, I don't have tried to load it without the plugins. I did not even know the manipulation was possible. But I really don't think it comes from the effects as I use very few FX that are external from Reaper and because when I ignore the missing audio files, I have no problem at all loading the effects - nor the entire project, actually. The message of a loading issue of the FX occurs only after the bug on the audio missing files - and I think, therefore, it is a consequence, not a cause.

I don't know if this makes my situation more clear to you. I hope my message will be posted this time.

Thanks again for the reply and for taking some of your time to try and solve my issue. I will soon have to travel again and would be really glad to manage to bring some work to do with my laptop
Iokanaan is offline   Reply With Quote