View Single Post
Old 01-25-2006, 01:17 PM   #14
pipelineaudio
Mortal
 
pipelineaudio's Avatar
 
Join Date: Jan 2006
Location: Wickenburg, Arizona
Posts: 13,479
Default

Quote:
Originally Posted by jake-owa
I did uncheck the box, it still does it. I have the Motu set to master.
You running version 0.50 Jake?
pipelineaudio is offline   Reply With Quote