View Single Post
Old 05-18-2015, 06:28 PM   #124
lachrimae
Human being with feelings
 
lachrimae's Avatar
 
Join Date: May 2010
Location: Austin, TX
Posts: 788
Default

Quote:
Originally Posted by X-Raym View Post
_BR_CONT_PLAY_MOUSE_SOLO_ITEM
I use the track version of this command on one of my mouse buttons (love it) and yes I can hear all tracks very briefly as it unsolos the track.
But... I'm pretty sure this is a Reaper issue related to anticipative FX processing. If you offline all fx or disable anticipative fx processing on all of the tracks the problem should go away, which indicates that what we're hearing from the other tracks is a small amount of that fx buffer.
At least, that's what I assume is happening .

Edit: Looks like it also happens if I disable all fx but increase my buffer size to a large number... so it's related to any sort of latency (hearing all tracks after the shortcut is released for the amount of time of your latency).

Last edited by lachrimae; 05-18-2015 at 06:35 PM.
lachrimae is offline   Reply With Quote