View Single Post
Old 07-24-2019, 01:31 PM   #215
sightlessness
Human being with feelings
 
sightlessness's Avatar
 
Join Date: Mar 2010
Posts: 911
Default Is there a way to Con Reaper to show the theme half size

VERY IMPORTANT EDIT (for me): While Reaper open, I set Windows Display Settings to 175%, signed out, logged back in, opened Reaper and then changed Windows Display Settings back to 100%, that did the trick.
BUT, if I sign out again, log back again and open Reaper, JRENG Metric AGAIN is big and only showing 18 tracks. I am looking for this change to be permanent.

Ok, so I hadn't open Reaper for a while, I had Windows Display Settings (Scale and Layout) set to 175% because I was using Studio One Pro.

Then just for kicks I was just showing another person how Reaper was showing
normal themes very very small (at 100% Windows Scaling, I changed it from aforementioned 15%), and then changed to JRENG Metric to show how it big it was.

All of a sudden, since all themes were showing very very small, like unusable unless
I used Windows Display Settings at 150% or higher, JRENG Metric showed as I think
it should have all along (as it was a normal theme, it looked BEAUTIFUL, I had lots of tracks, etc).

Then I was trying to duplicate, etc... changing settings trying to go back and forth
the settings that made this possible... to no avail.

Now ALL normal themes show very very well, crystal clear fonts and images, and JRENG Metric (the best of all) big as always (where you get only about 18 tracks in view, and unless you have the Mixer full screen it eats away some elements).

So, for one, I am happy normal themes appear to look this well, but my fave still isn't.

Before buying a 4K Oled, I used another one I had, used the same laptop, and I remember saying "yes, looks great lots of real estate" but now I can't duplicate
in that TV either.

I tried changing EXE properties, Compatibility, Change high DPI settings, different combos... nothing. Tried Reaper's Advanced UI settings, all combos I think... nothing.

So my question is: Is there a way to Con Reaper to show the theme half size?

I feel this new behaviour (to me) is due latest Windows update (10) which in a way is great but... I had this JRENG Metric for 2 minutes looking in all its glory.

For you it may be nothing but in my vantage point I NEED this to work if I were to continue using Reaper, because I know so far is the best still (Performance for me is everything).

Again, using 4K Oled TV.

EDIT 2: Also still on Windows the theme no matter what size the mixer is, VU Meters area still is below FX/Seds/FX Parameters area and all buttons drag (leaving shadows of it behind)
unless I drag VU Meter (Gain text) all the way up, which still makes FX/Seds/FX Parameters area disappear hence not usable.
Again, too bad because it looks very very good, showing 25/32 (TCP/MCP) is amazing.

EDIT 3: I want to stress that with my picture I am proving the theme can be displayed smaller so we have more Real Estate, more tracks shown, as a normal Reaper theme in Windows 10, 4k resolution.
The question is: How? Or how to make it permanent? Perhaps what is playing tricks on us is Windows 10 not Reaper? Idk.

JRENg Flicker by Charlie Brown, on Flickr
__________________
I want to live PEACEFULLY PLEASE WORLD "LEADERS" GET THIS DONE/LET IT BE FOR GOOD AND MAKE HISTORYYYYYYY! Thanks.

Last edited by sightlessness; 07-25-2019 at 12:28 PM. Reason: Added pic
sightlessness is offline   Reply With Quote