View Single Post
Old 11-28-2017, 02:54 PM   #85
Human being with feelings
Join Date: Dec 2015
Posts: 1,081

Originally Posted by thunderbroom View Post
Hey, lucas - longtime user - but I too am not able to get the transport controls to work in Solaris. I'm only using one screen - followed all the instructions for installing your theme, and everything else works perfectly. Any ideas on how to make the transport controls appear? I've tried uninstalling/re-installing, and I've tried selecting various "layouts" from the theme's menu. I'd appreciate any guidance. Thanks!

EDIT: Realized I should add my system info to help: Windows 7 64 bit; Intel i7 dual core.
If you mean that the entire transort is not showing, then it may just be hidden.
try the CTRL+ALT+T combo or click on 'View in the Wndow menus bar at the top and look for Transport near the bottom of the menu.

I have been unable to replicate the issue.
I tested with a refreshed portable install of Reaper v5.40.
I am not seeing any issues.
The Transport worked for me in the bottom and top of the main window and the bottom and top of the arrange view as expected.

try using it in a fresh portable to install
There may be a setting that's prevented it from showing.

Also, version of Reaper are you using?

lucas_LCS is offline   Reply With Quote