View Single Post
Old 02-13-2020, 12:49 PM   #3
moogerfooger
Human being with feelings
 
Join Date: Aug 2009
Location: Seattle
Posts: 2
Default

Quote:
Originally Posted by solger View Post
Make sure that Reaper is enabled in the mic privacy settings of macOS. Otherwise general audio input (from all audio devices) is blocked by default: https://support.blindsidenetworks.co...BigBlueButton-
that did it - thanks so much!
moogerfooger is offline   Reply With Quote