View Single Post
Old 02-14-2020, 10:32 AM   #6576
knadles
Human being with feelings
 
knadles's Avatar
 
Join Date: May 2012
Location: Chicago, IL, USA
Posts: 21
Default

Quote:
Originally Posted by Funkybot View Post
Those MIDI ports should be pointing to the Mackie ports when you're setting up the surface in CSI. Not the 802.

The Mackie ports need to be disabled in Reaper's Preferences->MIDI Devices and need to be enabled in the CSI device ports.
Thanks, Funkybot! I'll do that tonight!

Pete
knadles is offline   Reply With Quote