View Single Post
Old 11-11-2017, 01:22 PM   #13
MRMJP
Human being with feelings
 
MRMJP's Avatar
 
Join Date: May 2016
Location: Milwaukee, WI USA
Posts: 1,581
Default

Quote:
Originally Posted by grinder View Post
You joggle something there
Lately after installing the two Neutron 2 and Ozone 8 I have had a few instances where after closing Reaper and shutting down I have had to wait until
my computer shuts down (tell it to close the process) whatever process is hindering shut down. Reaper seems to close down perhaps it is that the Izotope's are not.

Grinder
Yeah, that's what I"m saying. Something must have changed for 08/N2.

I tried to reproduce the issue in WaveLab by loading a bunch of instances but there was no problem there. It's seems to be isolated to REAPER and Ozone 8/Neutron 2, at lsat on MacOS.

I tried AU an VST3 with the same result. I tried iLok vs. computer authorization with the same result.

It seems that the more instances loaded, the longer REAPER hangs when quitting.
__________________
MacOS 10.13.6 - iMac Pro 3.0 GHz 10-Core - 64GB RAM - SSD for OS and audio
http://www.mysteryroommastering.com/ - http://www.justincarlperkins.com/
MRMJP is offline   Reply With Quote