View Single Post
Old 01-24-2021, 05:37 AM   #1
brennansf
Human being with feelings
 
Join Date: Jan 2021
Posts: 4
Default Weird problem-Reaper gets stuck at one point when playing or recording

Yesterday I had (and am still having) a weird problem with Reaper. I spent most of the afternoon recording and overdubbing a number of guitar tracks. I finally narrowed them down to four that I really liked and rendered them (individually) as .wav files. I listened to them once and then took a short break (during which I didn't do anything else on my computer). I returned to work on the song and played the four tracks I had recorded to hear them once before laying down a final guitar track. I hit play and everything was hunky dory--until it reached the 1:02.914 mark. There it got stuck, the timer went crazy fluttering around the 1:02, 1:03 minute mark, and produced only noise. My first reaction was that one of my files was corrupt. So I started removing them, one by one, but the same thing continued to happen. I opened them all and closed them in another order. Same thing. I closed and reopened Reaper. Same thing. I loaded a completely different track from last week. Same thing. I rebooted my computer. No change. I moved the track back and forth in Reaper so that a different part of the track was at the 01:02.914 mark. But Reaper always got hung up at 1:02.914 regardless what part of the track was at that point and wouldn't play any farther. I tried recording a new track with all the others removed. Still happened. (Incidentally, I just opened Reaper without opening ANY track in it and the same thing still happens! It gets hung up at the same point.) If I nudge ahead of the 1:03 mark, incidentally, tracks play just fine. Now, here's what's really strange to me. I decided to uninstall Reaper and install the latest version. But when I tried to play a track it got hung up again just before the 1:03 mark. Does anyone have any idea what might be going on here?

When I started working yesterday I was running Reaper 2.something, which I installed last August. I subsequently uploaded v.6.21. I am running Windows 10, 64bit. The problem occurs with .wav files as well as .mp3s. I just finished letting a one hour long .mp3 play. It got hung up only at the one point.

Thanks for any help you can offer!

Jerry
brennansf is offline   Reply With Quote