View Single Post
Old 10-18-2019, 09:32 AM   #5
mathurgood
Human being with feelings
 
mathurgood's Avatar
 
Join Date: Jul 2017
Location: Reading, UK
Posts: 30
Default

Thanks for your reply and apologies for the delay. I'm not sure if this information will be illuminating, but here we go:

WASAPI:

512spls ~8.3/56ms - audio fine
256spls ~5.0/60ms - audio fine

EMU ASIO:

1024 block size requested = 1012spls ~24/27ms - audio breaks up
512 block size requested = 484spls ~12/15ms - audio breaks up
256 block size requested = 220spls ~6.8/9.8ms - audio breaks up

I can either use the EMU ASIO configuration window to set the buffer size in ms OR tick the "Per Application Preferences" box and set the block size (e.g. 256, 512) in the Reaper preferences. Either way, the problem persists.

It seems you may have hit the nail on the head with this. I've emailed Puremagnetik this afternoon to let them know about it, so I'll wait to see what they come up with. Thanks again for your assistance!
mathurgood is offline   Reply With Quote