View Single Post
Old 05-21-2019, 05:52 AM   #6
lb0
Human being with feelings
 
Join Date: Apr 2014
Posts: 3,189
Default

Something in this release has broken something in Julian's API.

Trying to open Stripper hard crashes Reaper. Removed Julian's API dll - works ok.

To do with the allow extensions to use optional parameters perhaps?

EDIT - I've narrowed it down to the JS_ReascriptAPI_Version function. Hopefully Julian can fix.
__________________
Projects - Reascripts - Lua:
LBX Stripper | LBX Chaos Engine | LBX Floating FX Positioner | LBX SRD Smart Knobs
Donate via Paypal

Last edited by lb0; 05-21-2019 at 06:21 AM.
lb0 is offline   Reply With Quote