View Single Post
Old 05-11-2019, 09:31 AM   #1
Frans
Human being with feelings
 
Join Date: Jul 2018
Posts: 5
Default Open projects created on Windows

Hello,

Coming from Windows, I am trying to migrate to Linux.

I have installed the native Linux version of Reaper.

This works : Insert a file from /Home , playing it back, apply effects etc.

But when I try to open a project formerly created in my Windows install, it can't find the media files.

In the dialog that shows up, the file locations of the missing files start with the Windows drive letter.

I tried coping the project directory to /Home and open the projet from there.

The same thing happens, the file location is still on the Windows drive letter.

I tried Browse for file, I can browse to- and select the file but when I clic "open", nothing happens.

The dialog seems frozen. Search button and "Auto Search after succesfull search" do not work either.

The only way to close the dialog is to clic the close button in the upper right corner.

The project than loads, with just the peak files I presume, because I can see the audio peaks but there is not the usual empty lane with File Offline mention...)

I'm totally new to Linux, so I do not know if I'm missing something on the generic Linux side or if this is a "bug" in the Linux version of reaper.


I hope somebody could help me, and I apologize in advance for my lack of knowledge of Linux in general...

Kind Regards,

Frans
Frans is offline   Reply With Quote