View Single Post
Old 09-19-2017, 03:23 AM   #22
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 2,667
Default

Quote:
Originally Posted by Wino Bob View Post
So, am I correct in saying that this is no big deal, since I should be able to hear the actual Kontakt sound of the .NKI file through my monitor speakers by: 1) First load the instrument (.NKI file) you want to use (via the [Libraries] Tab or via the [Files] Tab by double-clicking the .NKI instrument file) so it shows up in the Kontakt Rack on the right side.
2) Then use the MIDI keys to trigger/play the sounds of the loaded instrument
Basically yes - assuming the MIDI keyboard is set up correctly.

Quote:
Originally Posted by Wino Bob View Post
If so, that's the first problem - when I do 1/2, and play my midi keyboard, I do not get a Kontakt sound, I get the sound of my keyboard through the keyboard speakers. (However, the NKI file does show up on the right side so, 1 works, 2 does not)
OK, then let's continue from here:

- What's the model name of the MIDI keyboard you're using?
- Did you enable the MIDI keyboard as MIDI Input under Preferences > Audio > MIDI Device?
- Do you hear any sound when you click on the built-in keyboard inside Kontakt?


Quote:
Originally Posted by Wino Bob View Post
This would be the second problem, if I'm in Reaper, open a new track and Insert > Virtual instrument on new Track - there is no Kontakt Player to select. If for example, I select Instruments only the three "Rea . . " show up.
Make sure that you don't have something like "Rea ..." typed into the Filter field at the bottom. Or press the [Clear filter] button.
solger is offline   Reply With Quote