View Single Post
Old 11-28-2019, 12:27 PM   #5
Reefius
Human being with feelings
 
Join Date: Dec 2015
Posts: 5
Default

OK, I found the problem, I needed to disable Anticipative FX Processing (see screenshot).
I don't know if this is something that's enabled by default or if I enabled it manually in the past, but anyway the latency is now gone and I can happily use my hardware synths now
Attached Images
File Type: jpg Reaper.jpg (61.0 KB, 7 views)
Reefius is offline   Reply With Quote