View Single Post
Old 11-29-2017, 09:29 AM   #87
Human being with feelings
Join Date: Dec 2015
Posts: 832

Originally Posted by thunderbroom View Post

I am using Reaper 5.6.2 (latest one). I tried doing the ctrl-alt-t but it only shows the gray bar with everything except the actual controls (see the attached window snip.) I've only noticed this on the last upgrade to 5.6.2. Is there some setting I might be missing or have selected incorrectly? Everything else works as it did, this has been the only change.
How odd.
Are you able to click on the area where the buttons are supposed to be and have them work?
If so, then the images are missing.
See the attached screenshot of the image files.
The button files are the ones selected.

as a test, I downloaded Reaper 5.62 x64 and x32 and made a portable install for both.
I downloaded the theme from Stash, unzipped it twice and copy it to the Color Themes folder.
It worked fine. see screenshot.

I looked around for a setting that would the transport buttons, but haven't found anything that would hide them.

Try making a portable install and testing with that.
Attached Images
File Type: png Transport_button_files.png (63.9 KB, 125 views)
lucas_LCS is offline   Reply With Quote