View Single Post
Old 01-30-2017, 08:02 PM   #47
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,061
Default

Quote:
Originally Posted by Robert Johnson III View Post
I’m using the Apple “Magic Mouse” (whats in a name) with the mouse modifier: Media Item Bottom half => Marquee select items and time ignoring snap (same settings on VMware and Sierra) If I drag really slow on Sierra they are in sync (with no snap)

This is a clean fresh installed Sierra and pristine Reaper (same result as I expected) https://www.youtube.com/watch?v=ptcqWMyW8g8

Edit: Maximum zoom slow and no snap on https://www.youtube.com/watch?v=Y5bCCV8HSGI

Edit: PS… I would love to see a screen recording like this of a 5k sierra iMac late 2015 without this problem… Anyone?
Can you try a regular USB mouse?

Also try this:

Go to preferences/General, Advanced, then for "Display updates" near the bottom choose "Force optimized drawing", then restart REAPER.
Justin is offline   Reply With Quote