View Single Post
Old 05-04-2015, 09:16 AM   #5
madmanjustice
Human being with feelings
 
Join Date: May 2015
Posts: 3
Default

when i tried the upgrade, I was told that my machine was not compatable. This is a Mac from 2007

I wonder if I can run Reaper on my eMac?

Seriously, if there is a way to upgrade the Pro to the newest Mac OS, point me to it.
madmanjustice is offline   Reply With Quote