View Single Post
Old 05-30-2007, 12:30 PM   #1
woodslanding
Human being with feelings
 
woodslanding's Avatar
 
Join Date: Mar 2007
Location: Denver, CO
Posts: 391
Default 1.861 breaks Kontakt

When I open my songs with Kontakt under 1.861, it says something to the effect that the plug-in could not be loaded, but the configuration will be saved.

I downgraded to 1.859, and all is happy again.

Any idea what's going on?

Also, a song with 5 instances of Kontakt and a couple of other VSTi's is taking 5-10 seconds to initiate playback after pressing play. Any idea what is slowing it down? Settings I could change? I will try to concatenate the Kontakt instances into one multi-output instance, but I didn't expect to encounter problems so quickly. But maybe that's all it is....


I'm running a 1.6 centrino laptop.

Any tips appreciated.

Thanks!
eric
__________________
eric moon
Very Stable Genius
https://gogolab.com/
woodslanding is offline   Reply With Quote