View Single Post
Old 09-04-2016, 04:01 PM   #1
Human being with feelings
Join Date: Dec 2015
Posts: 11
Default //ISSUE ON STARTUP user account settings \\

I have a dell quad core 6 gigs ram .windows 7 .. I have reaper 32 for recording . Id use 64 but my waves plugs dont work which is fine .I do use 64 bit version to master , some of my plugs cant be found in 32 bit . The problem I just started having today is when I open reaper x86 it goes to "user account " needs permission to alter program . if you choose yes it opens program however my legit metal foundry expansion will not authorize . It's worked just fine for a year now . However if I right click program shortcut( desktop } and then compatibility . And select run with compat.. to windows 7 The screen goes black screws up all the colors but then loads just fine . Cant imagine what the hell is going on here but its frustrating the hell out of me . I have tried uninstalling and reinstalling reaper . Even older versions . ///////I wanted to add that now on my desktop icon even after reinstall has a blue and yellow shield over the top of the icon for x86 . This altered Icon does not appear on my 64 bit version cant imagine why it would not go to the 64 bit version .. very perplexing

Last edited by wizardof77; 09-04-2016 at 06:14 PM. Reason: added more info
wizardof77 is offline   Reply With Quote