View Single Post
Old 11-24-2019, 12:56 AM   #52
SmajjL
Human being with feelings
 
SmajjL's Avatar
 
Join Date: Nov 2013
Location: Sweden
Posts: 2,230
Default

Make sure to try aware+ignore that is in preferences>general>advanced UI/system tweaks.
Looks like pressing (reset to defaults) does nothing in there? hmm

And in Appearance you have option not to scale above/below and sometimes depending on the font choice, fast text rendering (rebell mood) might be a preferred preference? you're the boss.
__________________
:)

Last edited by SmajjL; 11-24-2019 at 01:02 AM.
SmajjL is offline   Reply With Quote