View Single Post
Old 07-10-2017, 10:48 AM   #1
lexaproductions
Human being with feelings
 
Join Date: Jan 2013
Posts: 245
Default "Limit project length, Stop playback" function on non active Project tabs (FIXED)

I use Reaper live and this function is very useful to make Crossfaded Segways between 2 Project tabs. This way I can Have a Fermata Holding on Tab#1 and Start Tab#2 at the same time. When #1 is over, it'll stop by itself if I preprogram a stop time.

BUT

I just discovered that Tab#1 doesn't really stop until I put it in focus first.

STEPS TO REPRODUCE

1- Have 2 Tabs Opened and Set Auto-Stop on Tab#1 (Project Settings/Advanced/LimitProject Length...). Make sure you still have audio AFTER your stop point to validate that the Tab is still playing...

2- Hit Play and Switch to Tab#2 before Tab#1 reaches its Preprogrammed Stop Point.

3- Hear that Tab 2 Won't stop where it was supposed to.

4- When you switch back to Tab#1, it will stop normally.

So this function does NOT work on Background Tabs???
Can somebody confirm???


EDIT: Thanks Justin for fixing it in 550reapre1!!!
__________________
MP 12 Core 3.46GHZ 48GB OSX10.11.6, MBP 17" 2011 OSX10.12, RME Fireface UFX, MCU,
Reaper 5, DP9, PT 11, Logic Pro X, Bidule, M5 3, BFD2, SD2, Omnisphere, Wave Altiverb, PSP, VB3, Izotope, Scuffham, Soundtoys 5, Slate All Plugins.

Last edited by lexaproductions; 08-09-2017 at 04:01 PM.
lexaproductions is offline   Reply With Quote