Thread: Pedal bored 2.0
View Single Post
Old 11-20-2019, 03:57 AM   #4
Yorky
Human being with feelings
 
Join Date: Feb 2009
Posts: 34
Default

Hi Dave & Micheal,

I did attach some pix but seems the BB gremlins got me again... they're .jpgs
https://drive.google.com/open?id=12V...mcGfxjOSjibbt4
https://drive.google.com/open?id=12R...knPJ0CYRbwi3-Z

The bass fx chain was rough and ready and not scientific by any means; Reagate, JS pitch down shifter, Bass Professor II & JS convolution amp modeller. I stated with a block size of 500 and wound it down to 32 in the audio prefs. Upon testing again this morning, the latency is not super brill so back to the drawing boards I fear. I thought that ReaGate seemed to be introducing some distortion artefacts even with all settings at 0ms and just using the threshold. Maybe I'm diving down the wrong wabbit hole again? I did try the JS Smooth Expander Gate that seemed a little more cleaner.

I do have a copy of MiGiC so that's next up to see if there's less latency detecting audio to midi then to a VST or sampler.

I realise that the Tascam ain't RME but that's what I have for now. I'll see how ASIO4ALL changes things too?

Over the summer I've been round the houses with RasPi4/Raspian Buster and a NUC with Ubuntu. Both have been tortuous in various degrees mainly due to my lack of knowledge but have been a kind of sick fun in reminding myself of Linux [actually Unix when I started out....]. At least now I'm much more content with the NUC/W10 combo.

If the pix don't work this time I'll keep trying. Cheers
Yorky is online now   Reply With Quote