View Single Post
Old 07-08-2020, 09:19 AM   #4
billybk1
Human being with feelings
 
billybk1's Avatar
 
Join Date: Jun 2006
Location: Atlanta, GA
Posts: 1,507
Default

Quote:
Originally Posted by schwa View Post
This fix is in the +dev0707 prerelease build, if you'd care to test it.
I guess this previous behavior was related to my Apollo Twin X Thunderbolt always crashing REAPER to the desktop, before the app could fully open when the TB ASIO driver was pre-selected. I never understood why, as the Apollo TB ASIO driver worked flawlessly in every other Win DAW app I have (Studio One 4, Live 10, Cakewalk by Bandlab, Reason 11, etc). Which was odd, as I had previously used the Apollo Twin USB version (using the USB ASIO drivers) for years in REAPER and it would work as expected. I upgraded to the Apollo Twin X Thunderbolt version (now using TB ASIO drivers) a few months back and REAPER starting crashing every time when first initializing the TB ASIO drivers upon opening the app. Still worked as expected using the current REAPER MAC version though.

Anyway, I can confirm the Apollo TB ASIO is working as expected in REAPER with this fix!

Last edited by billybk1; 07-08-2020 at 09:28 AM.
billybk1 is offline   Reply With Quote