View Single Post
Old 05-11-2019, 01:05 PM   #2
DANIELE
Human being with feelings
 
DANIELE's Avatar
 
Join Date: Aug 2015
Location: Florence, Italy
Posts: 305
Default

A little update, I tried it with a fresh installation of Reaper (deleted the folder REAPER in Appdata and started Reaper).


I have the same strange behavior loading Kontakt instruments, Kontatk itself seems to load fine but when I load instruments I see the progress bar, a little kontakt freeze and then the instrument UI appears.


This is a strange behavior because it not happens with standalone Kontakt, it load quickly and correctly in it.


I don't know where it started, I tried one or two older Reaper version and had the same behavior.
I installed VEP recently and I'm having many UI problems between Reaper and VEP, VSL guys told me that they are working on a fix...but...I'm not using it in this test.


I don't see a link between this strange behavior and VEP, I cannot think it acts on other plugin even if it is off.


I really don't understand what's happening.


This behavior cause my old (one month old) project loads in 10 minutes or more. Before it loaded in maybe 2-3 minutes.


Is there someone that could give me a hint or a tip to find a solution to this. Even a pure Reaper installation cause me this problem, I'm not able to find the solution, is there someone that could help me?


I'm on Windows 10 1809, the last update (as always) has caused me some troubles with Reaper not playing but I solved this by deleting the midi devices file and generating a new one.



Thank you.

EDIT

I tried to load it in VEP standalone and it works very well, so it's happening something in Reaper I don't know not depending on my configuration, maybe something on VSTs managing, I don't know.
__________________
Audio: AKG-K240 MKII, Adam A7X, Audient iD22 - Steinberg UR22; Piano: Yamaha P-250 - NI S88 MK1;
!!DANIELE EPIC ORCHESTRAL MUSIC!! |*| STAR WARS SERIES

Last edited by DANIELE; 05-11-2019 at 01:25 PM.
DANIELE is online now   Reply With Quote