View Single Post
Old 03-01-2021, 09:38 AM   #1
DanWoden
Human being with feelings
 
Join Date: Mar 2021
Posts: 6
Default Timebase problem

Hi,
I tearing my hair out with this now - and 'hope someone can save me from insanity!

It seems whatever I do Reaper will not stop affecting the track's tempo. When I record a piece of guitar or midi then change the BPM it always changes the track's audio. When what I require is just the grid & ruler to change etc.

To remedy I've tried;

1/ changing the setting in Project Settings to 'Timebase for items/env./markers' to 'Time'.
2/ also changed 'signature envs. to 'Time'.

Both these seem to produce no change.

3/ Change to individual track Timebase settings to 'Time' also - still no change.

Please forgive me if I'm missing something straight-forward here as I'm relatively new to Reaper. I really like it if not foir this key element that I need solved.

I'd be most grateful if anyone could help!

Cheers all,
Dan.
DanWoden is offline   Reply With Quote