View Single Post
Old 03-02-2021, 09:35 AM   #7
Alistair S
Human being with feelings
 
Alistair S's Avatar
 
Join Date: Sep 2006
Location: UK
Posts: 1,578
Default

Hopefully someone else can advise further but I just messed around with setting timebase at project level, track level and at midi item level.

The only way I found to make the midi item not adjust when adjusting tempo was by using the SWS/BR Action (you can find it in the actions list if you search on "ignore") to "ignore project tempo for selected midi items" (there are two actions with slightly different options).

There may be another way, but that seemed to work at least!
Alistair S is offline   Reply With Quote