Old 08-30-2015, 12:42 PM   #1
tiagoalvez
Human being with feelings
 
Join Date: Dec 2012
Posts: 11
Default Diferença no som ao "freezar" tracks

Olá pessoal! Estou com um problema,ao dar freeze nos vsti o som muda completamente, não testei isso em outras daws, mas creio que não seja normal isso acontecer, o que vocês sabem sobre o assunto?
tiagoalvez is offline   Reply With Quote
Old 08-30-2015, 07:39 PM   #2
eaccin
Human being with feelings
 
Join Date: Jun 2015
Posts: 15
Default

Fiz um teste aqui com um VSTi, dupliquei o canal com o efeito e o midi e dei o freeze num deles. Inverti a polaridade num dos canais e som cancelou totalmente, ou seja, o freeze não alterou nada. Qual vsti vc tá usando? Por acaso o seu playrate no transporte está padrão?
eaccin is offline   Reply With Quote
Old 12-10-2015, 07:36 PM   #3
KChristopher
Human being with feelings
 
Join Date: May 2014
Posts: 6
Default

tiagoalvez, comigo isso acontecia com o Kontakt. No meu caso o problema era o buffer de áudio usado pelo Kontakt, não tinha nada a ver com o freeze do REAPER. O Kontakt tem a opção de mudar o buffer, veja se o plugin que está utilizando tem opções análogas, caso tenha faça alguns testes. Att
KChristopher is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.