Old 04-25-2016, 06:30 PM   #1
captainjc
Human being with feelings
 
Join Date: Mar 2016
Posts: 38
Default Possible to have subprojects render as mono?

I have a bunch of individual tracks that I rendered as subprojects to be able to loop them and still keep them editable. Really digging this concept and liking how it works. However, they were all mono and the rendered files in the master project are all stereo. Is there any way to set it up so that the rendered files will be mono as well? I'm sending them all out to my analogue deck and I know there are workarounds like summing or just using one channel, but I'd like to avoid those if possible.

I tried assigning the master output of the subproject to a single channel, but that was still stereo. I tried disabling the master output and assigning the track to a single channel, but that made for a blank item. Any other ideas?

Thanks,
Jeremy
captainjc is offline   Reply With Quote
Old 04-26-2016, 01:00 AM   #2
DaveKeehl
Human being with feelings
 
DaveKeehl's Avatar
 
Join Date: Nov 2015
Location: Switzerland
Posts: 1,951
Default

Hi Jeremy, you can render your subproject as a mono stem but I don't use often subprojects so I can't promise you it's gonna work. Type "render mono" in the action list. It's better if you have the SWS extension.
DaveKeehl is offline   Reply With Quote
Old 04-26-2016, 12:36 PM   #3
captainjc
Human being with feelings
 
Join Date: Mar 2016
Posts: 38
Default

thanks for the reply. yes can definitely render it as mono independently anytime i want. the way subprojects work though, it automatically renders every time you save the subproject and updates the item in the master project. the problem for me is that that item in the master project is always stereo no matter what i do (even though the only track in the subproject is mono).

Quote:
Originally Posted by DaveKeehl View Post
Hi Jeremy, you can render your subproject as a mono stem but I don't use often subprojects so I can't promise you it's gonna work. Type "render mono" in the action list. It's better if you have the SWS extension.
captainjc is offline   Reply With Quote
Old 04-26-2016, 01:26 PM   #4
DaveKeehl
Human being with feelings
 
DaveKeehl's Avatar
 
Join Date: Nov 2015
Location: Switzerland
Posts: 1,951
Default

Ah ok I see. Did you try to set to mono the subproject master track?
DaveKeehl is offline   Reply With Quote
Old 04-27-2016, 11:01 AM   #5
captainjc
Human being with feelings
 
Join Date: Mar 2016
Posts: 38
Default

I assigned the master track to a mono channel, is that what you mean, or is there another way to set it to mono? Or set the whole subproject to mono or something? Thanks.

Quote:
Originally Posted by DaveKeehl View Post
Ah ok I see. Did you try to set to mono the subproject master track?
captainjc is offline   Reply With Quote
Old 04-27-2016, 02:12 PM   #6
DaveKeehl
Human being with feelings
 
DaveKeehl's Avatar
 
Join Date: Nov 2015
Location: Switzerland
Posts: 1,951
Default

I meant setting it to mono by clicking the button "output: stereo / output:mono" in the master track.
Attached Images
File Type: jpg master-mono.jpg (29.3 KB, 257 views)
DaveKeehl is offline   Reply With Quote
Old 04-27-2016, 09:42 PM   #7
captainjc
Human being with feelings
 
Join Date: Mar 2016
Posts: 38
Default

Ah ok. Well, just tried it and it didn't work. Thanks for the suggestion though.
captainjc is offline   Reply With Quote
Old 04-28-2016, 02:38 AM   #8
DaveKeehl
Human being with feelings
 
DaveKeehl's Avatar
 
Join Date: Nov 2015
Location: Switzerland
Posts: 1,951
Default

Ok, then go to your master project and right click the panning button of the subproject (even if it's not a button but you get it xD) and set it to "stereo pan". Then just bring the width to 0%.
DaveKeehl is offline   Reply With Quote
Old 04-28-2016, 11:44 AM   #9
captainjc
Human being with feelings
 
Join Date: Mar 2016
Posts: 38
Default

Thanks, but that's not what I'm looking for either. I'm looking for a way for the media item, which is currently stereo, with 2 stacked waveforms of the same exact thing, to be a mono media item with only one waveform (and still double-clickable to open in the subproject). As is, I have to zoom in twice as far to see the same detail in the waveform because it's repeated twice. It would also just make things cleaner and simpler when I am assigning each stereo subproject track to a mono output, or a plugin with a mono input.

It seems like that should be possible (or really even the default, when you create a subproject from a mono track), but there are workarounds that are not all that complicated, so I should probably just let this one go... Thanks for taking the time to reply and give your ideas.

Jeremy

Quote:
Originally Posted by DaveKeehl View Post
Ok, then go to your master project and right click the panning button of the subproject (even if it's not a button but you get it xD) and set it to "stereo pan". Then just bring the width to 0%.
captainjc is offline   Reply With Quote
Old 05-30-2016, 08:59 AM   #10
teeramusic
Human being with feelings
 
teeramusic's Avatar
 
Join Date: Sep 2012
Location: Chiang Mai, Thailand
Posts: 226
Default

Maybe this should be in the FR section... that if you leave the mono button on the master track in, the rendered subproject is in 1 channel mono. (or just have an option to render as mono)
__________________
Win10 x64, i3930k, 32GB ram
Audio Post | Music Production | Recording Studio | Voice Over
teeramusic.com - Chiang Mai, Thailand
teeramusic is offline   Reply With Quote
Old 05-31-2016, 11:19 AM   #11
captainjc
Human being with feelings
 
Join Date: Mar 2016
Posts: 38
Default

just added one

http://forum.cockos.com/project.php?issueid=5669
captainjc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:01 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.