Old 11-05-2017, 04:55 PM   #1
thouqht
Human being with feelings
 
Join Date: Oct 2017
Posts: 6
Default VST latency when piano roll not open (SOLVED)

For some reason all my VST's are less responsive (like for previewing sounds or using a built in step sequencer) when the piano roll is closed. There's like a small delay or latency on every action which is really annoying especially if I'm trying to do anything involved with timing.

Normally I'd assume this was a buffer size issue, but the problem completely goes away if I open the piano roll for the track that the instrument is on. Am I crazy? Does this happen to anyone else and if so is my only option to keep opening the dumb piano roll every time I want a plugin to work properly?
thouqht is offline   Reply With Quote
Old 11-06-2017, 06:17 AM   #2
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 7,239
Default

There are some settings in "Preferences (-> Audio) -> Buffering" regarding open MIDI editors.

Maybe try changing these and see if it helps.
nofish is offline   Reply With Quote
Old 11-08-2017, 05:19 PM   #3
thouqht
Human being with feelings
 
Join Date: Oct 2017
Posts: 6
Default

Thanks, worked!
thouqht is offline   Reply With Quote
Old 11-08-2017, 06:27 PM   #4
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 7,239
Default

Nice.
Then you may add (SOLVED) to the threadtitle.

Last edited by nofish; 11-08-2017 at 06:34 PM.
nofish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.