Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 11-09-2017, 04:03 AM   #1
RoscoHead
Human being with feelings
 
Join Date: Sep 2017
Posts: 3
Default Lots of dialog messages when controller unplugged

Hi,

I have a Presonus Faderport 8, which works OK with Reaper, but when I run Reaper with it unplugged, pretty much anything I do generates a dialog with "Control Surface: Error opening MIDI inputs & outputs, so I have to go into preferences and disable it to be able to use Reaper. Then when I plug it in again, I have to re-enable it, which is a bit of a pain because I use my laptop in the studio & on location.

Would there be some way to have a "don't show me this message again" or something similar? Or even a link to the correct preference page?

Thanks!
RoscoHead is offline   Reply With Quote
Old 11-09-2017, 09:12 PM   #2
foxAsteria
Human being with feelings
 
foxAsteria's Avatar
 
Join Date: Dec 2009
Location: Axis Mundi
Posts: 4,068
Default

Yep. Prefs>audio>warn when unable to open MIDI devices. Uncheck it. There's another such option in prefs>control/osc/web if it's set up there as a control surface.
__________________
TwilightMysterySchool
foxAsteria is offline   Reply With Quote
Old Yesterday, 04:09 PM   #3
RoscoHead
Human being with feelings
 
Join Date: Sep 2017
Posts: 3
Default

Thanks!
RoscoHead is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.