Old 11-11-2017, 08:24 AM   #1
grayter1
Human being with feelings
 
grayter1's Avatar
 
Join Date: Sep 2010
Location: Saint Paul, MN
Posts: 423
Default Transport Controls in Crossfade Editor

I find myself using the Crossfade Editor more these days, and have noticed after opening Reaper, I have transport controls at the bottom left corner of the CE. However, if I close it and reopen it, the transport controls are gone.

Am I doing something wrong?

tg
__________________
Hackintosh i7-6700k 4.00GHz | 32 GB | NVIDIA GTX 960 | 2 SSD drives | OSX 10.12.6 | Focusrite 18i8 | Pro Tools 12.8 | Studio One 3.5 | Reaper | NI Komplete 10
grayter1 is offline   Reply With Quote
Old 11-11-2017, 09:53 AM   #2
solger
Human being with feelings
 
solger's Avatar
 
Join Date: Mar 2013
Posts: 1,866
Default

This seems like a bug ..

I just checked this on Reaper 5.62 and it does the same here when the Crossfade Editor is a floating window: Transport buttons are missing when opening it the second time.
It doesn't seem to happen though when the CE is docked (via Right-Click > Dock Crossfade Editor in Docker).
And the (missing) Transport Buttons also reappear when docking the floating CE window...

EDIT: Resizing the floating CE window (smaller or bigger) via dragging the edges seems to make the Transport Buttons reappear at some point, as well.

Last edited by solger; 11-11-2017 at 10:13 AM.
solger is offline   Reply With Quote
Old 11-11-2017, 10:17 AM   #3
grayter1
Human being with feelings
 
grayter1's Avatar
 
Join Date: Sep 2010
Location: Saint Paul, MN
Posts: 423
Default

Thanks for checking.

I'll fill out a bug report...

tg
__________________
Hackintosh i7-6700k 4.00GHz | 32 GB | NVIDIA GTX 960 | 2 SSD drives | OSX 10.12.6 | Focusrite 18i8 | Pro Tools 12.8 | Studio One 3.5 | Reaper | NI Komplete 10
grayter1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.