Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 01-15-2019, 11:44 AM   #1
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 5,440
Default Automating JSFX slider above 0 dB gives a hard "knee" at 0dB...

Do the following:
1. Insert new track
2. Put JS:Tone Generator on it
3. Enable envelope for the Wet Mix slider
4. Set the envelop point shapes to Fast End
5. Insert an envelope point at an arbitrary place say 30 seconds or so away from the first point
6. Raise that inserted envelope point to +6 dB

What happens:
The envelope curve gets a hard knee where it passes 0 dB.

What I expected:
A smooth curve with a slow beginning and fast end.

The top envelope curve here shows the result:


The bottom envelope in the figure above shows what happens when the envelop points are set to Slow Start/End. The knee occurs also in that case where the envelope passes 0 dB.


More detail here https://forum.cockos.com/showthread.php?t=215959
__________________
// MVHMF
I never always did the right thing, but all I did wasn't wrong...
Fabian is offline   Reply With Quote
Old 01-23-2019, 02:16 AM   #2
Fabian
Human being with feelings
 
Fabian's Avatar
 
Join Date: Sep 2008
Location: Sweden
Posts: 5,440
Default

Bumping this...

Anyone else able to replicate it?
Is it a bug? At least it is an anomaly, no?
__________________
// MVHMF
I never always did the right thing, but all I did wasn't wrong...
Fabian is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:39 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.