Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 05-23-2019, 02:14 AM   #1
G-Sun
Human being with feelings
 
G-Sun's Avatar
 
Join Date: May 2010
Location: Norway
Posts: 7,228
Default Unable to change tempo without errors (partial measure created))

For this project:
https://stash.reaper.fm/36431/JE%20bug.RPP

I can't add or edit tempo between 39.1 and 40.1 without Reaper making a partial measure on 40.1 and corrupting the bar-midi alignment



Things that trigger bug:
- Setting value on 39.1 (edit, not drag)
- Inserting point before 39.1, square or linear.
- Inserting point between 39.1 and 40.1

Right-click > Create new point (between 39.1 and 40.1)
inserts a point after 40.1 What?

Time-signature is going from 4/8 to 4/4
__________________
Reaper x64, win 8.1
G-Sun.no - Music Blog - My music
G-Sun is offline   Reply With Quote
Old 05-25-2019, 03:49 PM   #2
juliansader
Human being with feelings
 
Join Date: Jul 2009
Posts: 2,606
Default

Confirmed.

Quote:
Originally Posted by G-Sun View Post
Right-click > Create new point (between 39.1 and 40.1)
inserts a point after 40.1 What?
And "right-click -> Create new point" in the tempo envelope always inserts a square point, even though the envelope default is linear. (Shift+click follows envelope defaults.)
juliansader is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.