Old 06-02-2020, 06:47 PM   #1
IadAslan
Human being with feelings
 
Join Date: May 2019
Location: Berlin, Germany
Posts: 66
Default MIDI preserve PDC monitoring bug

Hi, I have noticed a bug:

I record MIDI with the following settings:



This is necessary because I usually compensate my playing according to the PDC and I want my MIDI to be exactly where I heard it while recording.

So, after recording I get this item:



The problem now is there is this weird and useless gap with dents at the beginning of the item (red)

If I then go on and quantize my recorded MIDI all the green notes get quantized correctly, but the first note can't because of said gap (red)



Now as soon as I try to move the item content (slip edit) this gap with dents disappears.

There's definitely something wrong here
IadAslan is online now   Reply With Quote
Old 06-02-2020, 07:31 PM   #2
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 12,915
Default

I think we can fix this, but as a workaround you can try gluing the items after recording (which will remove that start offset).
Justin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.