Old 04-22-2015, 02:59 PM   #1
Megatron
Human being with feelings
 
Join Date: Mar 2013
Location: London, UK
Posts: 10
Default <Ctrl><Alt>Up/Down

Good evening ladies and gentleman,

<Ctrl><Alt>Up/Down - the Reaper keyboard shortcut to go to next/previous track. Doesn't work for me

Established that it was due to a conflict with the Intel HD Graphics Control Panel hot-keys. Which annoyingly flips your screen.

Decided to disable their hot-keys and it seemed to do the trick i.e. the shortcut would work within Reaper. But now it doesn't.

The only way around this seems to be to keep the Intel hot-keys active/enabled and to manually overwrite and change their keyboard command to something else. This is a bit of a pain in the arse. And you also have to use <Ctrl><Alt>xxx for any command you overwrite. So there will be inevitable other conflicts with Reaper or other programs.

Admittedly I can use the Fn and fastfwd key (I use an Acer Aspire) as a workaround but simultaneously I want to defeat this beast!

I'm trying to remaster a lot of the Reaper shortcuts that are referred to in documents and online reference material but its hard if I can't use some of them because of Intel hot-keys taking priority.

Hope someone out there can help

Cheers
Megatron is offline   Reply With Quote
Old 04-22-2015, 10:54 PM   #2
Dstruct
Human being with feelings
 
Join Date: Jul 2006
Posts: 12,297
Default

Working fine here (4.77).
Dstruct is offline   Reply With Quote
Old 04-22-2015, 11:37 PM   #3
richie43
Human being with feelings
 
Join Date: Dec 2009
Location: Minnesota
Posts: 8,555
Default

Quote:
Originally Posted by Megatron View Post
.... a conflict with the Intel HD Graphics Control Panel hot-keys. Which annoyingly flips your screen.

.
Ha...this is what happens for me on the laptop too....I never noticed it until now....Fun
__________________
http://soundyaudio.com/ The Sounds of the Hear and Now
richie43 is offline   Reply With Quote
Old 04-23-2015, 01:11 AM   #4
gofer
-blänk-
 
gofer's Avatar
 
Join Date: Jun 2008
Posts: 11,172
Default

I can't use ctrl+alt+arrows as well (win 8.1) they just wont register in Reaper if disabled as hd graphics shortcuts. Also annoying is that win 8 claims win key+arrows as exculsive for itself for window snapping. Disabling that feature also doesn't seem to make the shortcuts available for Reaper. I've been searching endlessly for a solution to it and then gave in. Frustrating. I'd really like to know if there is any cure.
gofer is online now   Reply With Quote
Old 04-23-2015, 10:13 AM   #5
Megatron
Human being with feelings
 
Join Date: Mar 2013
Location: London, UK
Posts: 10
Default

Well, it's reassuring to know I'm not the only one. For reference I'm on Windows 8.1.

I'm determine to find a cure. I got it to work last week, just by simply disabling the Intel hot keys. Went straight into Reaper and the shortcut was fine. And then I forgot about it.

I installed a bunch of Windows Updates earlier this week so maybe that has a a connection? If it hadn't worked before, I'd probably admit defeat.
Megatron is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.