Old 03-01-2018, 10:13 AM   #1
Northsider
Human being with feelings
 
Join Date: Jul 2016
Location: Montague, MI.
Posts: 8
Default "Audio Device Closed?"

Greetings. I'm using the 5.76 version, Windows 7, 64 bit, and have recently installed a driver for new mic (Samson Meteor). It was working fine, then an hour later I tried to reopen a file or do anything and the AUDIO DEVICE CLOSED came up in to right window corner. My mic is working ok, so says Windows. It's a dead end that I cannot find my way out of.
Thanks for any help!!

Bryan
Northsider is offline   Reply With Quote
Old 03-01-2018, 10:21 AM   #2
serr
Human being with feelings
 
Join Date: Sep 2010
Posts: 8,427
Default

That "mic" is a mic with a USB audio interface built into it. (You probably knew that.) Depending on how you are handling also using another interface for sound output (eg aggregate device of the mic + your output interface of choice), something may have crashed or gotten a new sample rate change request from some different app...

First thing to try would be to open the Reaper preferences/audio/device page, select the mic or aggregate device again (yes, even though it appears selected in the already) and click apply when it ungrays after making the selection.

If that works, you can follow up on the root cause of what event made the interface or aggregate disconnect.
serr is online now   Reply With Quote
Old 03-01-2018, 08:26 PM   #3
Northsider
Human being with feelings
 
Join Date: Jul 2016
Location: Montague, MI.
Posts: 8
Default Thanks!

It works. Rock Out!
Northsider is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.