Go Back   Cockos Incorporated Forums > REAPER Forums > Dstruct's Casa De Nitpicks

Thread Tools Display Modes
Old 01-24-2017, 01:55 AM   #41
Human being with feelings
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 15,511

Hi and welcome to reaper forums. Yes it is a pain that you posted here, mostly because someone posted a HUGE picture in the thread and my poor little laptop screen cant show the whole screen as I edit!

Re your problem, How have you got your settings in Reaper? I assume you are on PC.
Buffering in general needs to be set carefully to get the best performance in both audio and MIDI.
Download the free reaper guide if you didnt already and check out the fdirst secion on setting your computer up for multitrack recording.
Lots of great info there. Same goed for the free video tutorials also avasilable on the front page of this site.
What keyboard are you using to input MIDI data?
What computer specification and what version of windows and reaper are you using (including 32bit or 64bit)?

Also I assume you are NOT trying to direct your MIDI date out again to an external sound source, just using a regular VSTi?
UK and USA: Our leaders MAY be buffoons but they are still dangerous buffoons.
ivansc is offline   Reply With Quote
Old 05-05-2017, 03:34 PM   #42
Human being with feelings
teatime's Avatar
Join Date: Aug 2016
Location: South Africa
Posts: 30
Default Midi Editor Niggle

In the midi editor I mapped <right> and <left> to [Navigate: Select next/previous note]. The following behaviour is contrary to what I would expect:
Let's say you have 4 midi notes, with number 2 selected:

[-] [O] [-----] [-]

Now, if you were to delete it and try navigate right, the selection cursor moves back to position 1; I would have expected it to select 3 if I navigated to next, and 1 if i navigated to previous.
teatime is offline   Reply With Quote
Old 05-07-2017, 07:26 PM   #43
Human being with feelings
FnA's Avatar
Join Date: Jun 2012
Posts: 1,592
Default Visibility/Editability uncontrollable when using double click to switch items

It does this:

The previous item is left Editable, the other reverts to Visible. Tried a bunch of settings. I don't think anything helps. I would prefer to leave the last item as Visible myself.

Maybe two mouse modifiers? One to leave it Editable, one as Visible? Or maybe it can follow one of the settings?
FnA is offline   Reply With Quote
Old 06-21-2017, 02:20 AM   #44
Human being with feelings
Join Date: May 2016
Posts: 327

display of midi items draws midi notes wrong in arrange view (they seem to overlap even though they don´t )

in this pic (which i scaled up) they overlap STRONGLY, none of them overlaps in the midieditor though

this would not be a a huge problem BUT splitting items it leaves that "overlapping" (which in reality does NOT exist) as does moving edges and scaling items

like i this gif .. the notes are perfectly aligned and snapped yet see what happens if you split them

sometimes i really get frustrated that midi is such an afterthought in reaper...
Ulf3000 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -7. The time now is 06:47 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.