Prev Previous Post   Next Post Next
Old 05-17-2017, 10:14 AM   #1
robgb
Human being with feelings
 
Join Date: Apr 2017
Location: Los Angeles, CA
Posts: 83
Default Faderport Problem?

Love the Faderport XT driver, but is there a way to set the fader to soft takeover? I find that when I go to a new track and touch the hardware, the fader onscreen automatically jumps to where the hardware fader is set, which throws off the mix.



So is there any way to let the software control volume until the hardware fader makes "contact" with the software fader? I looked in the ini file and couldn't find anything.

I tried using Kenny Gioia's method but the software fader jumped all over the place every time I touched the hardware fader. (It also did this when I tried setting it up without the XT driver.)


Last edited by robgb; 05-18-2017 at 09:49 AM. Reason: Included video
robgb is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:57 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.