COCKOS
CONFEDERATED FORUMS
Cockos : REAPER : NINJAM : Forums
Forum Home : Register : FAQ : Members List : Search :
Old 11-27-2010, 01:26 PM   #1
ccd1006
Human being with feelings
 
Join Date: Nov 2010
Posts: 3
Default email alerts do not seem to work.

I have email alerts setup and noticed that alerts were sent and I did not received the alert emails. I double checked and I have my ISP (cox.net) SPAM filter is set to send all.

Logitech Harmony 700 Rechargeable Remote with Color Screen is now available for $74.99, alert sent Yesterday, November 26, 2010, 4:02:18 AM

Quicken Deluxe 2011 is now available for $35.98, alert sent Thursday, November 25, 2010, 1:39:03 PM

I also double checked to make sure my email was correctly entered.

Any ideas?

Thanks.
ccd1006 is offline  
Old 11-27-2010, 01:35 PM   #2
Dan
up here in my tree
 
Dan's Avatar
 
Join Date: Jan 2005
Location: warehouse
Posts: 667
Default

Please email me (dan@shup.com) from the address in question, and I will look at our logs to see what the deal is.

I'm sorry you didn't receive your alerts! I will try to get this figured out immediately.
Dan is offline  
Old 11-28-2010, 02:52 PM   #3
ccd1006
Human being with feelings
 
Join Date: Nov 2010
Posts: 3
Default

Just sent an email.

No problems. I can scan the account to see if things met the threshold. But, email notification of course would be great!
ccd1006 is offline  
Old 11-28-2010, 02:59 PM   #4
Dan
up here in my tree
 
Dan's Avatar
 
Join Date: Jan 2005
Location: warehouse
Posts: 667
Default

And I just replied!
Dan is offline  
Old 11-28-2010, 03:10 PM   #5
ccd1006
Human being with feelings
 
Join Date: Nov 2010
Posts: 3
Default

Dan,

I apologize. I assumed the SPAM filter settings for cox were global and not per account. The messages were in the SPAM folder on the server (I could only view online). Sorry, about that.

Thanks for looking into it. Now to scan all my accounts and see which are stopping what they think is spam on the sever side.
ccd1006 is offline  
Old 11-28-2010, 03:13 PM   #6
Dan
up here in my tree
 
Dan's Avatar
 
Join Date: Jan 2005
Location: warehouse
Posts: 667
Default

It's not a problem! Happy to hear that you found the source of the issue.
Dan is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.