Old 04-06-2017, 02:51 PM   #1
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default Possible Routing Bug Solo and Sends

Hey

Check attached project. Put an audio file on the "clean" track. Solo the clean track, both clean and FX is heard through the HW outs, all good.
Solo just the FX only FX is heard, also good.

Solo BOTH, only FX is heard.
Is the really to be expected?

This is causing trouble for friend of mine who is mixing on an SSL console and send indivdual track to mix ch inputs.
Attached Files
File Type: rpp RoutingSoloSends.RPP (2.7 KB, 36 views)
mlprod is offline   Reply With Quote
Old 04-06-2017, 03:04 PM   #2
karbomusic
Human being with feelings
 
karbomusic's Avatar
 
Join Date: May 2009
Posts: 18,806
Default

Quote:
Originally Posted by mlprod View Post
Hey

Check attached project. Put an audio file on the "clean" track. Solo the clean track, both clean and FX is heard through the HW outs, all good.
Solo just the FX only FX is heard, also good.

Solo BOTH, only FX is heard.
Is the really to be expected?

This is causing trouble for friend of mine who is mixing on an SSL console and send indivdual track to mix ch inputs.
I can hear both tracks in the following scenarios, *after* I remove all the hardware routing (couldn't get any output is why I removed) so I assume it's the routing or how he is monitoring it (duh on my part):

1 soloed, 2 not
2 soloed, 1 not
both soloed

That's as far as I can dig in (concerning what it should do) at the moment as I'm working from a machine with the demo installed and not at the studio.
__________________
Your whole life people will tell you what you can't do. Getting past them is the first step to actually getting things done.

Last edited by karbomusic; 04-06-2017 at 03:10 PM.
karbomusic is online now   Reply With Quote
Old 04-06-2017, 03:13 PM   #3
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Ok, though i am specifically after what happens with the hw outs. When both are soloed, both should be sent to their respective output...right? Possibly an unintentional side effect of the previous bug with sidechain monitoring when using hw outs?
mlprod is offline   Reply With Quote
Old 04-11-2017, 04:54 AM   #4
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Bump on this, curious if this is an actual bug or a sideeffect. Any thoughts devs?
mlprod is offline   Reply With Quote
Old 04-11-2017, 07:15 AM   #5
akademie
Human being with feelings
 
Join Date: Mar 2007
Posts: 194
Default

Hmmm, it is really strange.
If you create your own intermediate BUS-MASTER TRACK (with hardware outs assigned) and send both source tracks to it, then it will work as expected.
So I would assume it may be a bug.

akademie

Last edited by akademie; 04-11-2017 at 07:23 AM. Reason: mistype
akademie is offline   Reply With Quote
Old 04-11-2017, 12:23 PM   #6
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Quote:
Originally Posted by akademie View Post
Hmmm, it is really strange.
If you create your own intermediate BUS-MASTER TRACK (with hardware outs assigned) and send both source tracks to it, then it will work as expected.
So I would assume it may be a bug.

akademie
Ahh I never tried that, but indeed you are right! I would definitely guess it's a bug. Strange that this has slipped through...

Devs?
mlprod is offline   Reply With Quote
Old 04-11-2017, 12:35 PM   #7
EvilDragon
Human being with feelings
 
EvilDragon's Avatar
 
Join Date: Jun 2009
Location: Croatia
Posts: 18,899
Default

Quote:
Originally Posted by mlprod View Post
Devs?
Are taking some chill time this week.
EvilDragon is online now   Reply With Quote
Old 04-18-2017, 09:32 AM   #8
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Devs are back I hope and here's a bump=)
mlprod is offline   Reply With Quote
Old 04-18-2017, 03:01 PM   #9
Dstruct
Human being with feelings
 
Dstruct's Avatar
 
Join Date: Jul 2006
Location: Dresden, Germany
Posts: 11,998
Default

To me it looks like a bug. Confirmed (5.40 x64).
Dstruct is offline   Reply With Quote
Old 04-24-2017, 11:20 AM   #10
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Yes, feels like one of those that should be fixed asap imho.
mlprod is offline   Reply With Quote
Old 05-18-2017, 02:09 PM   #11
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

A little bump here
mlprod is offline   Reply With Quote
Old 05-24-2017, 12:59 PM   #12
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Annnnnd another one!
mlprod is offline   Reply With Quote
Old 05-31-2017, 01:52 PM   #13
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Another reminder.
mlprod is offline   Reply With Quote
Old 05-31-2017, 07:26 PM   #14
Justin
Administrator
 
Justin's Avatar
 
Join Date: Jan 2005
Location: NYC
Posts: 10,243
Default

This is by design-- the idea being that if you have multiple tracks sending to the Fx, and you want to hear just one track's Fx, you would solo both

solo trackx = hear trackx+fx(trackx)
solo fx = hear fx(track*)
solo trackx and fx = hear just fx(trackx)
Justin is offline   Reply With Quote
Old 06-01-2017, 12:57 AM   #15
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Quote:
Originally Posted by Justin View Post
This is by design-- the idea being that if you have multiple tracks sending to the Fx, and you want to hear just one track's Fx, you would solo both

solo trackx = hear trackx+fx(trackx)
solo fx = hear fx(track*)
solo trackx and fx = hear just fx(trackx)
Ahh ok I see!
BUT, that doesnt seem to work like that here. When I solo Track 1 + FX I hear also Track 2s FX send in the FX channel.
This happens both with the HW outs on each individual channel, and of I go via the master track.
mlprod is offline   Reply With Quote
Old 06-01-2017, 04:04 AM   #16
akademie
Human being with feelings
 
Join Date: Mar 2007
Posts: 194
Default

Quote:
Originally Posted by Justin View Post
This is by design-- the idea being that if you have multiple tracks sending to the Fx, and you want to hear just one track's Fx, you would solo both

solo trackx = hear trackx+fx(trackx)
solo fx = hear fx(track*)
solo trackx and fx = hear just fx(trackx)
Hello Justin,
please, read my post #5, where it works "OK" when using intermediate bus track. So according to your clarification that it is by design, then is it right that it works differently when sending to master-bus or track-bus?

Thanks for info
akademie
akademie is offline   Reply With Quote
Old 06-07-2017, 01:50 PM   #17
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Justin, should I send a sample project?
mlprod is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.