Old 05-07-2017, 02:57 PM   #1
BCF1
Human being with feelings
 
BCF1's Avatar
 
Join Date: May 2014
Location: California
Posts: 420
Default CRASHING WITH FAB FILTER

So on multiple occations if Ihave more then one instance of fab filter active I've been crashing. Not a blue screen but Reaper.
example: maybe I have fab filter on a bass track, great. I add it to a guitar track set up hp/lp, great. Start sweeping the guitar track looking for uglies, found one, little cut, Sweeping again .......... shit, crash.
Not only crash but I forgot to save recently ((

The not saving is a problem with me, but the fab filter thing sucks.
I think the problem is with the plugin not really with Reaper.

Anyone have experience with this issue ??
BCF1 is offline   Reply With Quote
Old 05-07-2017, 10:24 PM   #2
grinder
Human being with feelings
 
grinder's Avatar
 
Join Date: Jan 2009
Location: New Zealand
Posts: 1,460
Default

Hi BCF what version of Reaper are you running ?
I have an earlier version of Reaper not sure of the version (separate computer) I have no trouble with Fabfilter (Q2/R/C) in fact they run really well.
Hope someone chimes in.

Grinder
grinder is offline   Reply With Quote
Old 05-13-2017, 03:02 PM   #3
mlprod
Human being with feelings
 
Join Date: Jul 2015
Posts: 310
Default

Quote:
Originally Posted by BCF1 View Post
So on multiple occations if Ihave more then one instance of fab filter active I've been crashing. Not a blue screen but Reaper.
example: maybe I have fab filter on a bass track, great. I add it to a guitar track set up hp/lp, great. Start sweeping the guitar track looking for uglies, found one, little cut, Sweeping again .......... shit, crash.
Not only crash but I forgot to save recently ((

The not saving is a problem with me, but the fab filter thing sucks.
I think the problem is with the plugin not really with Reaper.

Anyone have experience with this issue ??
You need to update your FF plugs, there was a bug with the low cut filters that they fixed pretty fast.
mlprod is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.