Old 05-26-2017, 04:08 PM   #1
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 6,962
Default "-" missing in Item properties volume display



edit:
A script managed to do this.
When I move the volume slider manually the "-" sign appears as it should.

Last edited by nofish; 05-26-2017 at 04:22 PM.
nofish is offline   Reply With Quote
Old 05-27-2017, 06:09 PM   #2
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Posts: 10,439
Default

Quote:
Originally Posted by nofish View Post


edit:
A script managed to do this.
When I move the volume slider manually the "-" sign appears as it should.
Hi nofish, I've checked several of my item properties and I haven't found this problem yet. I'm not saying it isn't there, I just haven't seen it yet.

I'll keep a watch out.
Tod is offline   Reply With Quote
Old 05-28-2017, 08:55 AM   #3
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 6,962
Default

Thanks for checking Tod.

As said, it only seems to happen when using scripts that manipulate the Item props volume directly. So if you're not using any scripts that do this it's very likely you haven't encountered it yet.

Namely I was using these script where I noticed it:
http://forum.cockos.com/showthread.p...40#post1763240

(But anyway, it's just a really minor issue, that's why it's in Nitpicks, so all good. )
nofish is offline   Reply With Quote
Old 05-28-2017, 09:59 AM   #4
Tod
Human being with feelings
 
Tod's Avatar
 
Join Date: Jan 2010
Posts: 10,439
Default

Quote:
Originally Posted by nofish View Post
Thanks for checking Tod.

As said, it only seems to happen when using scripts that manipulate the Item props volume directly. So if you're not using any scripts that do this it's very likely you haven't encountered it yet.

Namely I was using these script where I noticed it:
http://forum.cockos.com/showthread.p...40#post1763240

(But anyway, it's just a really minor issue, that's why it's in Nitpicks, so all good. )
Aaah, okay and thanks nofish, I don't often open item properties and I had never really paid any attention to those volume and pan controls before.

Also, what are they for, they don't seem to directly do anything? I can put the volume fader at -inf, but it doesn't change the volume of the item. Same with the pan control.

However, I did run a script on a couple of items that will adjust the volume of 2 or more items from XdB to YdB, and the slider in the item properties was set to the same volume that was applied to the item.

But then when I re-positioned the slider, it didn't change the volume at all????

EDIT: Heh heh, you can tell how little I'm in item properties, you have to hit "Apply" to make it work.

Last edited by Tod; 05-28-2017 at 10:27 AM.
Tod is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.