Old 06-05-2017, 07:49 AM   #1
jvamos
Human being with feelings
 
Join Date: Jan 2017
Location: Toronto, ON Canada
Posts: 15
Default GR meter early TDK Kotelnikov

has anyone had an issue with meters displaying early?
I am wondering if it is my settings? Preferences? The VST plugin? Using user presets? I am having little luck in eliminating factors.

If anyone has seen this before please do let me know. I have filed a bug report with TDK and will update when I hear back.
jvamos is offline   Reply With Quote
Old 06-06-2017, 01:58 PM   #2
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 6,957
Default

Try disabling anticipative FX processing (render ahead) in Preferences and see if that helps.
nofish is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.