Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-09-2016, 09:22 AM   #1
ELP
Human being with feelings
 
Join Date: Apr 2014
Posts: 943
Default Bug with the option: "Automatically correct overlapping Notes" set to disable (FIXED)

A simple swap to a different MIDI Editor view or a close and re-open XYZ MIDI item
causes REAPER to
do correct all overlapping Notes,
even if "Automatically Correct overlapping Notes" is set to disable..

This edit view swap/re open...
behavior with
"Automatically Correct overlapping Notes"
and you have the option set to disable -during editing-
can produce zero notes..
at least if there are >=three overlapping notes in a row.
I said that all zero notes ... now were fixed but it is unfortunately not.
here is one, hopefully the really last, possibility to produce

At the moment it is really better to have the auto correct option stays at enable!

Set the option to disable do not work!
..or better: only work if you never close/re open or swap the view and do editing these events again


Thank you and greetings
__________________
I hope you can understand me? Without german beer my written english is always very bad, with beer it becomes unbearable!.
Less is more! To much limited the own creativity.
ELP is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.