Old 01-17-2019, 04:41 AM   #1
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 436
Default Volume envelope ?

I noticed that for default the volume envelope , which i assume is post fader/fx, is set to -9 dBFS and the pre Fx envelope is set to 0 dBFS . Any particular reason for this ?
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is offline   Reply With Quote
Old 01-17-2019, 04:44 AM   #2
Xenakios
Human being with feelings
 
Xenakios's Avatar
 
Join Date: Feb 2007
Location: Oulu, Finland
Posts: 7,553
Default

The post-fx volume envelope is initialized to the current track volume fader value. (At least with the settings I have here.)
__________________
For info on SWS Reaper extension plugin (including Xenakios' previous extension/actions) :
http://www.sws-extension.org/
https://github.com/Jeff0S/sws
--
Xenakios blog (about HourGlass, Paul(X)Stretch and λ) :
http://xenakios.wordpress.com/
Xenakios is online now   Reply With Quote
Old 01-17-2019, 04:49 AM   #3
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 436
Default

Nevermind, you are totally right! :P
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is offline   Reply With Quote
Old 01-17-2019, 04:50 AM   #4
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 436
Default

for automation do you recomend using the default volume , the post fader, or the trim ?
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is offline   Reply With Quote
Old 01-17-2019, 08:19 AM   #5
nofish
Human being with feelings
 
nofish's Avatar
 
Join Date: Oct 2007
Location: home is where the heart is
Posts: 8,389
Default

Quote:
Originally Posted by pepe44 View Post
I noticed that for default the volume envelope , which i assume is post fader/fx, is set to -9 dBFS and the pre Fx envelope is set to 0 dBFS . Any particular reason for this ?
If you want you can change this behaviour when adding volume/pan envelope in Options -> Preferences (-> Editing behaviour) -> Automation -> When adding volume/pan envelopes...

(so that envelopes don't come up at track fader volume but always at 0 dB)

Last edited by nofish; 01-17-2019 at 08:55 AM.
nofish is offline   Reply With Quote
Old 01-17-2019, 09:12 AM   #6
pepe44
Human being with feelings
 
pepe44's Avatar
 
Join Date: Jul 2013
Location: Portugal
Posts: 436
Default

nofish, it was my fault, i add imported some tracks yesterday for a clean session and as usual they came very hot, i put them all -9 and forgot it ehahah. the envelope , like said before they assume the track volume by default , its great like that.
__________________
Intel core i7 6700K - socket 1151 LGA - Chipset z170 - 16G DDR4 - Nvidia GTX 1060
pepe44 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:02 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.