Old 09-20-2018, 07:01 AM   #1
zookthespook
Human being with feelings
 
Join Date: Mar 2015
Posts: 384
Default Midi clock behaviour .

Hi
I am not good at explaining things so I just made a video to show the problem I am facing with the midi'clock. a lot of times when you play back the clock does not lock with the sequencer as well. If there's anything that I am doing wrong or if there is a work about please do share thank you.


https://youtu.be/ZXRSz8tdfUc
zookthespook is offline   Reply With Quote
Old 09-21-2018, 04:03 AM   #2
zookthespook
Human being with feelings
 
Join Date: Mar 2015
Posts: 384
Default

helloo is anybody outhere >?
zookthespook is offline   Reply With Quote
Old 09-22-2018, 03:15 AM   #3
zookthespook
Human being with feelings
 
Join Date: Mar 2015
Posts: 384
Default

Dear MODs... should i write tech support for this ?
zookthespook is offline   Reply With Quote
Old 09-26-2018, 11:49 PM   #4
ivansc
Human being with feelings
 
Join Date: Aug 2007
Location: Near Cambridge UK and Near Questembert, France
Posts: 17,706
Default

Hate to leave you alone witbh no replies.

I dont really understand what you are trying to do.
Are you trying to clock reaper to another external sequencer??

Superficially, it looks like you are almost trying to use Reaper as a slave to external sequences. Pretty sure I have this wrong, but could you at least post more details of what hard/software you are using & how you have it linked in Reaper?
__________________
We are in a rudderless ship with a fool at the wheel who doesnt even realise it ain`t working any more
ivansc is offline   Reply With Quote
Old 09-27-2018, 01:36 AM   #5
azslow3
Human being with feelings
 
Join Date: Nov 2017
Location: Heidelberg, Germany
Posts: 470
Default

Quote:
Originally Posted by zookthespook View Post
Hi
I am not good at explaining things so I just made a video to show the problem I am facing with the midi'clock. a lot of times when you play back the clock does not lock with the sequencer as well. If there's anything that I am doing wrong or if there is a work about please do share thank you.
https://youtu.be/ZXRSz8tdfUc
The only part which is more or less clear from the video is that you send MIDI Clock to several MIDI outputs.

But the rest is not visible. So it is really hard to give you any advise, except general:
* disable clock sending to other MIDI outputs
* disarm MIDI track or at least switch off monitoring on it (if you have MIDI loop, that can multiply time messages)
* check you do not try to sync REAPER to MIDI inputs (right click on the Play button)
* try toggle "No SPP" for MIDI output
* check hardware documentation for supported syncing formats
azslow3 is offline   Reply With Quote
Old 09-29-2018, 08:58 AM   #6
zookthespook
Human being with feelings
 
Join Date: Mar 2015
Posts: 384
Default

1.If i disable the clock send, how do i run sequencers in time with the DAW ,
OR sync Arpeggiators and Lfos on hardware ? THat is not how midi is supposed to work
the clock multiplies when you enable midi tracks to the same hardware. I do the same
in abeltive, where i enable the sync in preferences and then even send midi via tracks but no such behavior is observed.
2. There is definitely some sort of a midi clock loop happening but that is not normal behavior IMU technically Clock should not be sent through the track.

3.
Quote:
check you do not try to sync REAPER to MIDI inputs (right click on the Play button)
This could be the culprit ! i will check this is revert.
4. Spp i have tried all setting , did not change anything !

thank you for the valuable feedback and help . i am guessing No.3 suggestion may sort things out!!!


cheers
zook
zookthespook is offline   Reply With Quote
Old 10-14-2018, 07:01 PM   #7
LugNut
Human being with feelings
 
Join Date: Jun 2013
Location: So Florida
Posts: 861
Default

Hi,
A guy named Adam fulara made a jsfx that supposedly is better than reapers stock midi clock out.
LugNut is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.