Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER General Discussion Forum

Reply
 
Thread Tools Display Modes
Old 03-20-2020, 01:33 PM   #1
Cloudswim
Human being with feelings
 
Join Date: May 2017
Posts: 131
Default During playback first midi note is always missed when time selection is looped?

Hi am having some trouble during playback where the first midi note(s) is always missed at the beginning of the looped time selection?

This happens when a VST instrument is loaded, and with ext synth I get a loudish pop at the start of the looped midi item.

Any insights would be appreciated !

THANKS!
Cloudswim is offline   Reply With Quote
Old 03-20-2020, 01:42 PM   #2
chumbo
Human being with feelings
 
Join Date: Apr 2015
Location: Brussels, Belgium
Posts: 578
Default

Are you sure the note starts EXACTLY at the beginning of the loop? Because if it was played live, it could be that the note appears to be on the beat but is actually a little bit early. And since MIDI is not like audio, if the initial hit of the note is not inside the loop, you won't hear the rest of the note at all.

Otherwise, are you syncing to another device? (it can introduce similar problems)

Last edited by chumbo; 03-20-2020 at 04:47 PM.
chumbo is offline   Reply With Quote
Old 03-20-2020, 04:28 PM   #3
mixer
Human being with feelings
 
Join Date: Sep 2010
Posts: 446
Default

Kind of like chumbo's suggestion, I have sometimes had the grid on 1/256th note, and when looping I can't even see the tiny little "sliver" at the beginning of the loop section that misses the first note (because I didn't draw the loop far enough). Try zooming in and see if there is a piece of the beginning of the measure that's getting excluded from the loop. Zoom way in because it's about three and a half molecules wide!
mixer is offline   Reply With Quote
Old 03-25-2020, 11:34 AM   #4
Cloudswim
Human being with feelings
 
Join Date: May 2017
Posts: 131
Default

I don't think this is the problem but thanks anyways!
Cloudswim is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:31 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.