Go Back   Cockos Incorporated Forums > REAPER Forums > REAPER Bug Reports

Reply
 
Thread Tools Display Modes
Old 01-11-2020, 11:55 AM   #1
jzcb
Human being with feelings
 
Join Date: May 2019
Posts: 7
Default Bug: "Count-in before recording" causes audio crash with plugins

I've found when I run MPC Software 2.0 as a VST inside of Reaper setting the count-in before recording causes a audio crash that delays (sounds like it stutters) the start of the recording.

The MPC software throws up an error "Audio device not working No audio will be processed". Then it stutters into the first bar and continues to record normally.
To recreate the issue I have a few drum instruments (kick, snare, hihat) loaded into the MPC software just sequenced doing a simple beat in the MPC software. Then I attempt to record say a guitar part on to a separate track in Reaper.

Initially I suspected the MPC software to be the culprit and it still could be the way it's coded compared to what Reaper is looking to see?
But I recreated the same environment in Cubase and Samplitude without any issues whatsoever.
jzcb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:59 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.