Go Back   Cockos Incorporated Forums > REAPER Forums > newbieland

Reply
 
Thread Tools Display Modes
Old 10-19-2017, 03:35 PM   #41
Tim Rideout
Human being with feelings
 
Tim Rideout's Avatar
 
Join Date: Jan 2013
Location: Montreal, Canada
Posts: 177
Default

Thanks so mush for this amazing post!

Here's another interesting question: this is all fine for audio - but what about when we introduce a MIDI situation? I have found when compensation for audio latency, it's a different situation for MIDI latency.

Is this maybe where the "input latency" adjustment comes in?

Does anyone have any thoughts on this?
__________________
---
www.TimRideout.com
Tim Rideout is offline   Reply With Quote
Old 10-28-2017, 06:52 AM   #42
Sympol
Human being with feelings
 
Join Date: Sep 2017
Posts: 5
Default Latency

Hi,
Very much a newbie and would appreciate some help on latency issues. I'm running Windows 10 Pro with a Behringer UMC204HD USB audio interface and Reaper 5.6 (upgraded yesterday).
Started playing around with recording my bass guitar through the Behringer against a pre-recorded click track and immediately noticed a large delay on the bass. Read through the wiki article referenced here and checked my ASIO configuration and found it was set to 2048 samples. Changed this to the lowest I could (64 samples) and running the CEntrance latency checker reported 324 samples/7.35ms. However, back to Reaper and found the guitar was now distorting horribly. Upped the ASIO to 128 samples, which CEntrance reported as 580 samples. The guitar sounded better at this setting. Currently have the ASIO set to 256 samples which seemed a good compromise.
Then performed the test described here - created a click source track, then used a microphone up against one monitor speaker. Compared the offset and it appeared to be in the order of 170 samples - the mike click seemed to start at the same instant that the click source click ended.
I then tried inputting this value in the Reaper preferences as described (170 samples in the input manual offset and turning off use audio driver latency) and repeating the test but this only seemed to increase the delay to around 350 samples. Tried changing to a negative number (-170) but this made it worse again - up to around 500 samples. I've now gone back to the default setting of using the audio driver reported latency.
I don't seem to be able to get rid of that 170 samples latency.....
Have I missed something or am I stuck with that?
Any comments much appreciated, thanks
Sympol is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.